0.83: Fibaro Home Center Hubs, locks via voice, Traccar


#221

Thanks, commenting out owntracks made the update come through. I’ll read up about getting it going again this weekend


#222

I am having the same issue with the Schlage BE469 ZWave lock. It no longer updates status when it is locked/unlocked through Home Assistant.


#223

Check out this comment on the PR made for this issue. There is a temporary fix until the next release.


#224

That worked thanks. Lost my ui though. Some users says it is because of owntracks, but I have only deleted it for testing, and not included it otherwise. Reverted to snapshot, and just waiting for 0.84. At least now I know, that I have to double check everything before updating, eventhough I have another understanding of the breaking changes notes :stuck_out_tongue:


#225

In the new asuswrt component how do we set “consider_home” time? On the Known_devices.yaml file?


#226

no you still need to configure the device_tracker for asuswrt. the only thing the asuswrt component does is enables the device_tracker by default. The docs are horribly vague about that.

Here is an example device_tracker config:

device_tracker:
  - platform: asuswrt
    #interval_seconds: 10
    consider_home: 180
    new_device_defaults:
      track_new_devices: False
      hide_if_away: False

#227

@finity, doens’t work for me. I got these error on log:

Error during setup of component asuswrt
Traceback (most recent call last):
File “/usr/local/lib/python3.6/site-packages/homeassistant/setup.py”, line 145, in _async_setup_component
hass, processed_config)
File “/usr/local/lib/python3.6/site-packages/homeassistant/components/asuswrt.py”, line 48, in async_setup
conf = config[DOMAIN]
KeyError: ‘asuswrt’

Unable to set up dependencies of device_tracker.asuswrt. Setup failed for dependencies: asuswrt

Unable to prepare setup for platform device_tracker.asuswrt: Could not set up all dependencies.


#228

that’s strange. I copied the code above directly out of my config and I’m not getting any errors at all.

EDIT:

You do have the main asuswrt component enabled in the main configuration.yaml file, correct?


#229

@finity, In fact when I enabled the device_tracker as you told me, I disabled the asuswrt component. I thought It was one or the other.

I will correct that later in the evening. Many thanks for your help.