2.0 beta testing feedback

Please use this thread to provide feedback about the 2.0 beta.

Where is 2.0? Still on 1.5.1 please link


Oh I just read it! Thanks

Bug/feature request: No password manager support on login screen.

Thanks for all your hard work!


Seems to be working ok so far, but a few things I noticed:

  1. Theme support not working. I still have a blue bar at the top.
  2. No ticks in settings under Status for iOS Component, Device Tracker Component, and iOS Notify Platform

That’s it so far.

Force close the app and reopen it and the ticks will be back. I haven’t noticed a problem with themes.

got the ticks working, but still got the blue bar at the top.

If i change theme that changes for me… just tested it.

Nope. Still not working. Have removed the app and reinstalled.

Tried out siri shortcuts. Would be great if it was more user friendly. I tried alternative app too and what is nice there - you do not see “entity_id” or that kind of stuff.
I think that is not hard to do and will be waiting for that.
And now thank you, will go deeper to test it in work

I haven’t played with it yet but I looked through the Apple Watch options and they look pretty cool! I wasn’t expecting that either.

1 Like

Hi all,

I am trying to get my AW complications working can someone point me in the right direction?

In the app I set it to show a state of a sensor, test it and get the sensor, but on the watch I get the text

Am I missing something obvious?

I downloaded Testflight and grabbed the 2.0 beta. Initially notifications continued to work even though I didn’t change anything in my config.
To my intense delight, the critical notifications even bypassed DND. Wohoooooo!!!
However, I restarted Hass for another reason and now notifications do not work any more, in the app it says “not registered for remote notifications”. I’ve tried changing the “notify.ios_xxxx” name to the new beta one - no dice

1 Like

Stop HA

Delete .ios.conf


Re-register app

1 Like

I’m seeing the same…

What gen Apple Watch do you guys have? I have gen1 and can’t get it to find the app at all. :frowning:

I haven’t even gotten that far. I cant get anything to show up on the AW… IMG_0439

Can someone explain how the “Actions” are supposed to work? Do you catch them in HA with ios.notification_action_fired triggers?

1 Like

on initial setup, had to enter credentials twice, on 2 devices.
will play and report . . .

1 Like