"404: Not Found" on Fontend after update

I did an update to 0.77.2, after that the frontend will not start. Only getting a 404: Not found in the browser. Getting this error in log:

            _2018-09-01 18:33:10 ERROR (SyncWorker_1) [homeassistant.util.package] Unable to install package home-assistant-frontend==20180829.1: Traceback (most recent call last):
  File "/usr/local/lib/python3.6/runpy.py", line 193, in _run_module_as_main
    "__main__", mod_spec)
  File "/usr/local/lib/python3.6/runpy.py", line 85, in _run_code
    exec(code, run_globals)
  File "/usr/local/lib/python3.6/site-packages/pip/__main__.py", line 16, in <module>
    from pip._internal import main as _main  # noqa
  File "/usr/local/lib/python3.6/site-packages/pip/_internal/__init__.py", line 42, in <module>
    from pip._internal import cmdoptions
  File "/usr/local/lib/python3.6/site-packages/pip/_internal/cmdoptions.py", line 16, in <module>
    from pip._internal.index import (
  File "/usr/local/lib/python3.6/site-packages/pip/_internal/index.py", line 25, in <module>
    from pip._internal.download import HAS_TLS, is_url, path_to_url, url_to_path
  File "/usr/local/lib/python3.6/site-packages/pip/_internal/download.py", line 40, in <module>
    from pip._internal.utils.logging import indent_log
  File "/usr/local/lib/python3.6/site-packages/pip/_internal/utils/logging.py", line 9, in <module>
    from pip._internal.utils.misc import ensure_dir
  File "/usr/local/lib/python3.6/site-packages/pip/_internal/utils/misc.py", line 21, in <module>
    from pip._vendor import pkg_resources
  File "/usr/local/lib/python3.6/site-packages/pip/_vendor/pkg_resources/__init__.py", line 77, in <module>
    __import__('pip._vendor.packaging.requirements')
  File "/usr/local/lib/python3.6/site-packages/pip/_vendor/packaging/requirements.py", line 9, in <module>
    from pip._vendor.pyparsing import stringStart, stringEnd, originalTextFor, ParseException
  File "/usr/local/lib/python3.6/site-packages/pip/_vendor/pyparsing.py", line 4734, in <module>
  File "/usr/local/lib/python3.6/site-packages/pip/_vendor/pyparsing.py", line 1261, in setParseAction
  File "/usr/local/lib/python3.6/site-packages/pip/_vendor/pyparsing.py", line 1043, in _trim_arity
  File "/usr/local/lib/python3.6/site-packages/pip/_vendor/pyparsing.py", line 1027, in extract_stack
  File "/usr/local/lib/python3.6/traceback.py", line 207, in extract_stack
    stack = StackSummary.extract(walk_stack(f), limit=limit)
  File "/usr/local/lib/python3.6/traceback.py", line 358, in extract
    f.line
  File "/usr/local/lib/python3.6/traceback.py", line 282, in line
    self._line = linecache.getline(self.filename, self.lineno).strip()
  File "/usr/local/lib/python3.6/linecache.py", line 16, in getline
    lines = getlines(filename, module_globals)
  File "/usr/local/lib/python3.6/linecache.py", line 47, in getlines
    return updatecache(filename, module_globals)
  File "/usr/local/lib/python3.6/linecache.py", line 137, in updatecache
    lines = fp.readlines()
  File "/usr/local/lib/python3.6/codecs.py", line 321, in decode
    (result, consumed) = self._buffer_decode(data, self.errors, final)
UnicodeDecodeError: 'utf-8' codec can't decode byte 0xa3 in position 70: invalid start byte

I did a downgrade again to 0.76.2, but still the same. All my automations etc still runs as normal. Any ideas how resolve this?
Thank you!