A bulb turns on by itself, door sensors problems

Hello,

3-in-1 question about 2 ZB bulbs.

  1. I have 2 Livrano Home Zigbee LED RGB bulbs from Lidl. They worked well for years with Domomticz and a month with un unzipped HA on a USB stick on my Windows 10 laptop. No problems ever.

Now, after installing HA container on a Fujitsu NUC with ZiGate+ (as before), one of the bulbs switches on by itself 1-2 times a day or night.

The log shows the next event:

Screenshot - 08.05.2023 , 17_21_17

while the normal logs say when the lamp turned on by app:
Screenshot - 08.05.2023 , 18_38_08

or lamp has turned on by Tuya wireless Zigbee smart switch:
Screenshot - 08.05.2023 , 18_39_39

There is a quite similar thread:
Bulb turning on by itself

That problem solved with replacing the bulb. But my bulb worked well till this new HA instance.

  1. Now I would make an automation that sends me a pushbullet notification if the bulb turns on without these normal logged events. How to achieve this?

Another problem is with the second bulb (the same model). While its RGB colors worked well with Domoticz, one day after some updates within Zigbee stuff, it loosed its ability to turn on RGB colors. Setting colours changes the bulb light between cold and warm.

I tried the bulb with its producer’s ZB GW and RGB started to work, but not with Domomticz.

When I installed for trying HA on the USB stick (found on the net a zip file and just unpacked it) the RGB colors started to work! Now with the newest HA instance, the old problem came back - no rgb anymore.

  1. I had to add one more problem that I hoped had been disapeared. I happened 3-4 times in a week. Just now it appeared again. I have a bunch of ZB door/window sensors from Xiaomi. 3 of these are installed and worked perfectly - again until current HA instance has been installed. Now very suddenly they give errors, and after that they anonnce their status (normally closed) and I get a bunch of messages from Pushbullet. The log shows these:
    Screenshot - 08.05.2023 , 20_56_38

There must be something wrong with the Zigbee stuff, because this is a totally new problem!