Access to my HA website from iphone after reintall HA

Hi to everybody,

I’m using HA in raspberry pi with virtual environment. Till last week, i was using version 0.38 and always could enter to the HA website access link that i have in the main desktop in my iphone. I dunno why, but one day configuration files of HA and some system files in raspberry were corrupted. Then i decided to format the sd card and install lastest verion of HA (0.41.0.), but now if i try to enter by the direct link in main desktop of my iphone i can’t, always appears message of loading data. If i open safari and new page, and there i write http://IP:8123, then i enter to HA correctly but if i create new direct link from this access, then doest work.

Someone can tell me why this occurs? How to solve this problem?

thanks

Just an attempt. Have you tried another name for the new homescreen link?

Hi @VDRainer,

Yes, i tried new name for the homescreen link, and when the website starts, ask me the http password for my HA. After I introduce the password, the wbesite, just saying loading data during more than 5 minutes or other thing that happened is that safari app close and return to the main screen of iphone.

Tomorrow i will try to take out the http password of HA and try.

thanks