Add friendly name to RESTful switch?


RESTful switch ( lets us define name for the switch that can be seen on HASS UI. At the same, it will also define the variable on HASS side that can used via API.

The reasoning to add Friendly Name option to the RESTful switch:
we could easily rename the switch in UI and keep static switch names as variables so they can be called from other devices or from python code.

That’s already implemented: customize:

Oh joy. Thanks!