Add-ons start but show as stopped, no error in log files

Hi, I have trouble with my integrations. I run HA 2023.2.4 on a Yellow with 8GB memory and a 120GB SSD. The transition from a RPI4 to Yellow was not so easy but eventually I got everything to work again.

Recently I watched some tutorials about MariaDB, Influx and Grafana and I wanted to give them a try. After installation the add-ons seems to start according to the log files (no errors) but the integrations shows as stopped.

And yesterday I turned off the Google Drive Backup add-on to try the OneDrive backup add-on. Since I got errors I uninstalled the Onedrive add-on and tried to start Google Drive Backup. According to the log it started and even made a backup but it shows as stopped as well.

The log:

02-15 09:43:41 INFO Starting server on port 8099
02-15 09:43:41 INFO Server started
02-15 09:43:41 INFO Syncing Backups
02-15 10:43:42 INFO Syncing Backups
02-15 11:43:44 INFO Syncing Backups
02-15 12:43:00 INFO Backup directory changed
02-15 12:43:00 INFO Syncing Backups
02-15 13:04:50 INFO Syncing Backups
02-15 13:04:51 INFO Requesting a new backup
02-15 13:28:20 INFO Backup finished
02-15 13:28:20 INFO Syncing Backups
02-15 13:28:21 INFO Uploading ‘Full Backup 2023-02-15 13:04:50’ to Google Drive
02-15 13:30:59 INFO Deleting ‘Full Backup 2023-01-15 16:24:40’ From Google Drive
02-15 13:31:00 INFO Backup directory changed
02-15 13:31:00 INFO Syncing Backups

Since I see no errors I do not have a clue to proceed. Are there other people running into this problem with add-ons?

First restart the host, not just the ha core.
Secondly try to use force update in your browser, which usually means holding down some of the dead keys, like shift, ctrl, alt or similar and the clicking the update icon or key.

1 Like

Hi Wally, the first tip did the trick. I thought I had fully rebooted my Yellow but apparently not. Thanks!

It’s a common mistake to only reboot HA core, but then all the addons is left untouched.

This helped me as well. Thank you!