AIO installer does nothing?

I am tring to install HASS with the AIO on a new Pi3. I put a fresh raspian image on the SD card, enabled ssh, logged in and changed the pi user pwd, then ran the installer. All I get is the text below. I have tried all suggestions I can find online and done updates and tried pre-installed some dependencies but nothing seems to matter. I also get nothing in the install log (just a blank file).

This is what I get - there is nothing else it just stops here immediately and goes back to a prompt:

The primary use of this installer is for a new, unconfigured Home Assistant deployment.
Running the installer command straight from the Getting Started guide found on Github, will overwrite any existing configs.
Additional commands for upgrading should be run seperately. Please see the Github page for useage instructions
Installer is starting…
Your Raspberry Pi will reboot when the installer is complete.
[localhost] sudo: apt-get update

[email protected]:~ $

Hello, i have the same problem too if you find a solution please tell me too . 2 weeks ago it was ok.

Best regards Mathe.