Alexa, IFTTT, and Home Assistant

Hello,

I connected Alexa to the IFTTT service. It works, but I am not happy how it works and I wonder if there is a way to change it. I use webhook.

First, I have to say

Alexa trigger turn on the entry light.

Is there any way not to use the word “trigger”?

Second, after this command Alexa responds:

Sending it to IFTTT

Is there any way to remove this response or change it?

You can add IFTTT to Home Assistant


I’ve done this and call the IFTTT trigger via a script in Home Assistant to turn on a light

script:
  ifttt_lounge_light_on:
    alias: "Lounge Light"
    sequence:
      - service: ifttt.trigger
        data: {"event":"lounge_light_on"}

With Alexa I can say 'turn on the lounge light', and Alexa with just say 'OK'.

Thank you for your reply. I have it all setup and configured already with Google Home, but I decided to try it with Alexa. I used the same url for IFTTT and everything works. I can turn on light. I configured applet in IFTTT to say "turn on the entry light, but it shows that I have to say “Alexa trigger turn on the entry light”. It does not work if I try not to use the word “trigger”. and the reply is “Sending it to IFTTT”.