Alexa wont discover my emulated hue in HassOS

I’ve emulated hue in HassOS and it worked yesterday and today I added z-wave and after that I cant get Alexa to discover any of my entities exposed by emulated hue.

I removed z-wave and tried, but still doesn’t work.

My configuration.yaml looks like this:

  host_ip: 192.168.X.XX
  listen_port: 80
  expose_by_default: false
      name: "Test"
      hidden: false

I have another HA running at the same time (dont ask why) and Alexa find all entities from that and that config.yaml looks the same expect the IP.

Before today everything worked as expected even that I had two HA running at the same time.

The only differences between the two HA is that the one that works is installed on Ubuntu and that one not working is HassOS.

I’ve tried with an older snapshot without z-wave and that didn’t work

Working HA version: 0.100.3
Not Working HA Version: 0.113.3
Not working OS version: 4:11

Does anyone have an ide what is wrong?

I answer my own question.

After a couple of hours it just worked, without me doing anything.
Very strange.