App does not find any installation in LAN - Android 6

I have an older Tablet running Android 6 but with 3 GB RAM and 8 " hires display quite well suited.

I installed the full version from app store, I can start the app and then nothing else happens except the offer to manual enter a http:/ adress, but my LAN installation is not being displayed as described?

Any ideas ?

Thx a lot

So type in the address.

SOLVED, seems to be a bug cause on some devices of the same model it works on others it does not. Maybei Anrdoid 6 issue.

You won’t always see your server show up in the list.

On the smartphones I have they appear - always so far. Tested with 5 smartphones and 3 Tablets only android 6 was not showing the installtion.

the scanning occurs every few minutes or so too, if you feel there is an issue you can grab the on device logs to see if there is some type of crash happening.

1 Like

i will check that on the particular tablet which would be a perfect fit being old, but still in good shape and pretty convenient, also cheap to run with its 2,5 W consumption.

Do you know where these files are stored on android ?

you need to use logcat, there are some apps taht will pull the data but you need to follow their directions with USB cable and what not

1 Like

Does it matter? You only have to manually set the address once.

The issue was, that I did not get it cause I did not see my HA installation and then went into the manual way till I realized that these looked like https: only sites cause that was the first error I had gotten before I wrote and then later could login with my ip adress.

it looked very weird that it did not seem to work in the beginnging and therefore I wrote cause even on amazon echo show with its castrated silk browser worked like a charme.

Issue is solved and might be that I will dive into the logging adventure if I have time cause first I need the basics running and stable.
thx