Aqara Motion Sensor (rtcgq11lm) with Deconz (Conbee 2) not working

I don’t know how to make this work, I even don’t need LUX value, I only need to have a trigger when there is a motion.
This is how I setup in Home Assistant

above: 0
below: 1000
device_id: 5dc862c8f6964b699ad303fc087d4974
domain: sensor
entity_id: sensor.living_motion_sensor
  hours: 0
  minutes: 0
  seconds: 0
platform: device
type: illuminance

entity_id: light.master_light
service: light.toggle

I changed value of Above, Below, For, but even when LUX changed the value, it’s not working
I also tried with State but doesn’t work neither

entity_id: sensor.living_motion_sensor
platform: state
to: 'on'

entity_id: light.master_light
service: light.toggle

There are two entities for this motion only


There is no Binary Sensor value.

I even don’t care about LUX value, I just want to be triggered when there’s a motion.

There is no event even I moved in front of the sensor

This is LUX value


A motion sensor only has two values, true/false,1/0, detected/clear or whatever. There is no need to measure over or under 1000.

Yeah but I can’t find any entities for this value.

There are only two entities for Device

entity_id: sensor.living_motion_sensor
entity_id: sensor.living_motion_sensor_battery_level

I also tried with State but can’t make it work

platform: state
entity_id: sensor.living_motion_sensor
to: 'on'

Do I do a wrong setup in Deconz?

I haven’t set it up with deconz, only with the xiaomi gateway and with zigbee2mqtt (z2m)

With z2m I get four entites:

occupancy, link quality, battery and illuminance, named

binary_sensor.motion_1_occupancy sensor.motion_1_linkquality sensor.motion_1_battery sensor.motion_1_illuminance

Going into the dev tools/states are you sure you don’t have a binary_sensor?

Hi nickrout,

I go to Developer Tools, search for all Motion Sensor entities for this device

Looks like there are only 2?

I also searched for binary_sensor
This is the only one

Looks like a deconz error then - whether in deconz itself, or in your use of it I am not sure.

Does deconz’s documentation or forum say anything about this sensor?

This suggests it should work

Although there are many versions of xiaomi hardware. It is hard to tell from a simple device name what model you are dealing with.

Hi nickrount,
I re-paired the device and it’s now working properly. I have inary_sensor.presence_4
Thank you

1 Like