Aquara motion sensor with skyconnect

I have aquara sensors with skyconnect. Everything seems to work, but the detection is awful. I need to be almost in front for it to detect me. How can I access the motion detection reach for the sensor?

Can’t answer the actual question, but most motion sensors detect movement best when it is accross their field of view. Adjusting the placing of the sensors might help.

Thank you. Yeah, I tried in a couple of places. Since I saw that through the aquara app you could change some settings, I thought that maybe I could also change them from Home assistant too.

Leo