Attempting install of warrant==0.6.1

Hi to all!
I’m trying to install HA on top of a freshly Raspbian (last lite) on a Raspberry PI1.
I did try it a couple of day ago and all went ok.
Yesterday I did format a new SD class 10 and now I’m stucked, when I launch hass from venv or with autostart, at this step.

Attempting install of warrant==0.6.1

It remains for about 10-20 minutes, after this I get:

2018-11-26 07:49:46 ERROR (Thread-5) [homeassistant.util.package] Unable to install package warrant==0.6.1: Command "/srv/homeassistant/bin/python3 -u -c "import setuptools, tokenize;__file__='/tmp/pip-build-z1fgjmcu/pycryptodome/setup.py';f=getattr(tokenize, 'open', open)(__file__);code=f.read().replace('\r\n', '\n');f.close();exec(compile(code, __file__, 'exec'))" install --record /tmp/pip-ljv_v3dj-record/install-record.txt --single-version-externally-managed --compile --install-headers /srv/homeassistant/include/site/python3.5/pycryptodome" failed with error code 1 in /tmp/pip-build-z1fgjmcu/pycryptodome/
2018-11-26 07:49:46 ERROR (MainThread) [homeassistant.requirements] Not initializing cloud because could not install requirement warrant==0.6.1
2018-11-26 07:49:46 ERROR (MainThread) [homeassistant.setup] Setup failed for cloud: Could not install all requirements.

How can I solve this? Thank you