Automation triggers on restart, but no log entry

I use a Qubino 0-10V dimmer to control a ventilation fan. Automations are based on relative humidity and temperatures, which is working just fine. But each time I restart Home Assistant the dimmer is set to 60-90%, which I belive must be because one of the automations has been triggered. But there is no entries in the log that tells me that the any of the ventilation automations has been triggered.

Could the problem me somewhere else in the config? Or is it possible that an automation is beeing triggered during restart, without adding an entry to the log?

Difficult to tell without seeing the automation code.

Well, the problem is that I do not know which automation (if any) that is being triggered. That is why I wonder if the problem is elsewhere, or if it is possible for an automation to be triggered without seeing it in the log.

Just to make it clear; I have no exception (exclude) in the logbook configuration for the ventilation automations.

You should see any automations triggered in the log, even at start up.

I’m not familiar with the Qubino dimmer. Does it’s configuration include an initial_state attribute?

EDIT: ah. It’s a zwave device. Is there a device parameter that controls it’s initialisation state? The network is reinitialised every restart.

EDIT2:

Look in the home assistant zwave panel for the device and check the following parameters:

  • Parameter 30: Saving the state of the device after a power failure (should be set to 0)
  • Parameter 67: Ignore start level (should be set to 1, I think, not really sure)

http://manuals-backend.z-wave.info/make.php?lang=en&sku=ZMNHVD1%20%20&cert=ZC10-17025424

Parameter 30 is set to 0 (Saves state before power failure) and parameter 67 is set to default value (0 - respect start level). Will try changing this to 1 (ignore start level). Thanks.

There’s parameter 30 that restores on / off state if a blackout happen which is enabled by default, maybe that is trigered when you restart the home assistant? Try to set the parameter 30 to 1.