Backups do not run...stuck in processing

When I try to run a backup either from the UI or from the command line, they just spin or are stuck in Processing. They do not finish or create a backup. I then have to reboot the server to get it out of a freeze state. I have waited hours for the backup to finish, but it never does.

There is nothing in the logs that gives any information. Any help to troubleshoot would be appreciated.

I am running HA on Proxmox

Home Assistant 2023.10.3
Supervisor 2023.10.0
Operating System 11.0
Frontend 20231005.0 - latest

Here is the error I get in the command line:

 backups new --name full_backup                    
Processing... Done.

Error: Unknown error, see supervisor

Here is the supervisor logs (they stop here after the core_mosquitto add-on every time):

23-10-15 14:24:29 INFO (MainThread) [supervisor.api.middleware.security] /backups/new/full access from a0d7b954_ssh
23-10-15 14:24:29 INFO (MainThread) [supervisor.backups.manager] Backup 7319260b starting stage addon_repositories
23-10-15 14:24:29 INFO (MainThread) [supervisor.backups.manager] Backup 7319260b starting stage docker_config
23-10-15 14:24:29 INFO (MainThread) [supervisor.backups.manager] Creating new full backup with slug 7319260b
23-10-15 14:24:29 INFO (MainThread) [supervisor.backups.manager] Backup 7319260b starting stage addons
23-10-15 14:24:29 INFO (MainThread) [supervisor.addons.addon] Building backup for add-on a0d7b954_ssh
23-10-15 14:24:29 INFO (MainThread) [supervisor.addons.addon] Finish backup for addon a0d7b954_ssh
23-10-15 14:24:29 INFO (MainThread) [supervisor.addons.addon] Building backup for add-on 7094bb28_docker-wyze-bridge
23-10-15 14:24:29 INFO (MainThread) [supervisor.addons.addon] Finish backup for addon 7094bb28_docker-wyze-bridge
23-10-15 14:24:29 INFO (MainThread) [supervisor.addons.addon] Building backup for add-on 5c53de3b_esphome
23-10-15 14:24:29 INFO (MainThread) [supervisor.addons.addon] Finish backup for addon 5c53de3b_esphome
23-10-15 14:24:29 INFO (MainThread) [supervisor.addons.addon] Building backup for add-on a0d7b954_sonweb
23-10-15 14:24:29 INFO (MainThread) [supervisor.addons.addon] Finish backup for addon a0d7b954_sonweb
23-10-15 14:24:29 INFO (MainThread) [supervisor.addons.addon] Building backup for add-on core_mosquitto
23-10-15 14:24:29 INFO (MainThread) [supervisor.addons.addon] Finish backup for addon core_mosquitto

I do not remember the exact error messages when i had this a while back. But diskspace was the issue then. I had tested some media files and didnt notice the lack of space.
Maybe something to look at

What happens if you do a partial backup and exclude the mosquitto addon?