Home Assistant Community

[BETA] HA Client - native Android client for Home Assistant

android
Tags: #<Tag:0x00007f3774dd79a0>
#22

Me too. I am with 0.78.3

I access with http and I put my hass address 192.168.1.1

0 Likes

#23

It looks like the issue with local IP connection. I’ll test on my setup

0 Likes

#24

Could you access your web interface with the same IP, http protocol and the same port you use in app?

0 Likes

#25

I am not sure i understand.

I always access HASS with my browser at http://192.168.1.1:8123

of course locally under WiFi

0 Likes

#26

Good. Did you use just a password to login to HASS, or you are using new auth system with username and password?

0 Likes

#27

username and password

0 Likes

#28

Ok. Now please show me a screenshot of your app settings. You can send it in private message if you want.

0 Likes

#29

0 Likes

#30

Thanks. It seams all should be fine. I’m checking the same config on my Hass.io now.

0 Likes

#31

I changed the access token putting a wrong one, and it gave error token wrong, so it does connect to HASS for that at least

0 Likes

#32

@Klagio
That is rather weird IP address. What’s your router IP address then?

0 Likes

#33

192.168.1.254

0 Likes

#34

@Klagio
Aaa, i see. That is clear now. :wink:

0 Likes

#35

I see now. Looks like it is an error in parsing entities. I’ll add handling parse errors in visual way in next build to know which entity cause error.

0 Likes

#36

thank you, hoping for the fix

1 Like

#37

One thing I noticed so far. App show states as oryginal values. Example below (home, not_home) instead Home, Away?

0 Likes

#38

Now it shows only state field value. Translations and friendly states are planned.

0 Likes

#39

@estevez
Aaa, ok. Sorry. Didn’t know. Thanks for that.

0 Likes

#40

I’m excited to get a client that is faster than the web app. Will you be posting the code somewhere?

0 Likes

#41

I’m still thinking about it.

0 Likes