Broadlink RM Mini - Don't work in the HA

Hello guys.
I bought 2 Broadlink equipment, one RM Mini and one RM Pro.
They work perfectly with e-Control app.
But they do not work in HA.

This command works
switch.broadlink_learn_command_192_168_0_140
This command NOT works
switch.broadlink_send_command_192_168_0_140

Characteristics
-Pi 3 + Raspbian
-Use the HA 0.63.2
-Error in log:
Error while setting up platform broadlink
11: 06 components / switch / broadlink.py (ERROR)

-This is the configuration

group:
  controle_tv32:
  name: Controle TV 32
  entities:
    - switch.tv32_power
    - script.tv32_power

switch:
  - platform: broadlink
    host: 192.168.0.140
    type: rm_mini
    mac: '34:EA:34:43:B8:A9'
    timeout: 15
    switches:
      tv32_power:
        friendly_name: "Power"
        command_on: 'JgBGAJWUEjgSOBI4EhMSExITEhMRFBE4EjgSOBITEhMSExITEhMSExE4EhMSExITEhMSExITEjgSExE4EjgSOBI4EjgSNxIADQUAAA'
        command_off: ''
     
script:
  tv32_power:
  sequence:
    - service: switch.turn_on
      entity_id: switch.tv32_power

Pretty sure there were some changes made to Broadlink components in a later version of HA than what your running

Does this mean that I have to update the HA?

the config your using might be different to what was needed for v63, unless you can confirm the configuration required is the same

I remember around this release there was a breaking change to the broadlink component. I lost control of my ir devices for a few days until they released a new update.

I fixed.
The version 0.63.2 don’t was compatible with switch broadlink.
Updated to 0.74.0 and worked.
Thanks to help.