Can someone stronger expert help to answer this question about Z WAVE Node config parameter issure?

Hello

I’ve spended more than a week to find a solution for this issure,but no answer.Could some expert help to find a solution?

I’ve installed HOME ASSISTANT under raspberry 3 B+ raspbian ,then I uesed Sigma desgin ZM5202 for Z WAVE controller.

In ZWAVE control panel of HA ,it show like bellow : “Sigma designs unknown:type=…”

I use Fibaro motion sensor, fibaro Wall plug, Zipato bulb2 ,AN145 screw-in on/off module as the ZWAVE DEVICES. These devices could be added to HA but there is no content to configure for the “Node group associations” and “Node config parameter.”

Whatever device I choice and they show the "Group " , “Config parameter” like image bellow, there is no data showed . And the sensor showed closed even if I clicked triple times of B button.

You never asked your question…

Anyone know the solution?

Have you expanded the drop down for the config parameters? The list only populates when you use the control. Also, what does the device show as in the zwave domain on the states page?

Take the Fibaro motion seonsor example, after joined the network ,it show " node:17 versions",then I choosed " binary_sensor.Sensor" in Entities of this node

Then I choosed “Alarm level” in Node values.

Then I’d like to do Node group association and Config parameter, but after I clicked drop down button, there is nothing change. Still show " Config parameter" ,“Group” at defaut.

In the zwave domain on the states page, after triple click button b of sensor,it showed “initializing(Dynamic)” ,the color of sensor changed to blue.But after several seconds ,the color turn off and it show “Sleeping”.

At above, the button “Alarm level” “Alarm type” always show 0, and sensor show closed.



The node info showed like bellow

averageRequestRTT: 23
averageResponseRTT: 0
battery_level: 100
capabilities: beaming,routing
friendly_name:
is_awake: false
is_failed: false
is_info_received: true
is_ready: true
is_zwave_plus: false
lastRequestRTT: 23
lastResponseRTT: 0
manufacturer_name:
max_baud_rate: 40000
neighbors: 1,2,3,4,5,6,7,8,9
node_id: 17
node_name:
product_name:

query_stage: Complete
receivedCnt: 0
receivedDups: 0
receivedTS: 2018-06-13 08:28:49:925
receivedUnsolicited: 0
retries: 0
sentCnt: 26
sentFailed: 1
sentTS: 2018-06-13 08:49:08:332
wake_up_interval: 3600

After that it show

If you click on either of those options (group/config) and they do not contain items, then your device does not have a configuration. Example of what it would look like if it had config options:

If you know that you have config options for the devices, then you may need to wake up the devices to make them appear.

But normally these devices like FABIRO MOTION SENSOR , FIBARO WALL PLUG should have config options. And FIBAGO WALL PLUG is already wake up ,but don’t contain items .

And FABIRO MOTION SENSOR ,how to set ?

exclude them and reinclude them and try again. Also, from your pictures, the devices are sleeping.

1 Like