Can´t start node red - Failed to start addon

Hello. please i need help. Until today was everything good but today i cant start node red
Add-on is not running. Please start it first
and after start
404 Client Error: Not Found (“No such image: hassioaddons/node-red-armv7:7.2.10”)
any ideas please? thanx

Same on my installation. Any suggestions???
No idea how to start fixing.

Low disk space? Corruption on the disk? Any good snapshots to restore?

Based on all of the comments about SD card corruption, I have an SD card with a working clone of my pi/HASS setup kept in a safe. That, along with automated snapshots using the HA Google Drive Backup Add-On, and my hope is that I can restore everything quickly if needed, and can revert to a working state to troubleshoot in case something breaks, or if I break it! I haven’t had to use it yet, but I have had a corrupt recorder database file that was fixed by deleting the file. Corruption happens. Flash drives fail.

Same message for me. Happened after update.

An uninstall/reinstall of node red seemed to fix it for me. Make sure to make a copy of config file before uninstalling as it will be cleared. All of my flows seemed to remain intact.

1 Like

Thanks for your hints. UnInstall/Install of Node-Red doesnt help in my case.
In first step i snapshoted the broken system.
Afterwards restored my last working snapshot.(3 month old) System works as expected.Then i have restored the broken snapshot from today. (incl. wipe)
And finally: System is up and running (no idea why, but i’m happy it worked again)

This worked for me - thanks very much for the suggestion.

Restore node red from snapshot worked for me.