Can't access hass (or pi with hassio) from another computer

Help! Device not showing in router, and can’t completely shut it down.
Similar in some ways to “Raspberry Pi with hassio not connecting”, but different…

I have access to the pi via monitor and keyboard/mouse. However, I can’t connect to hass and my pi will not show up in router device list no matter if Wi-Fi or wired. I’ve set static IPs for both MAC addresses, but nothing. Any ideas? I’ve restarted hass and rebooted core, but nothing has worked so far. I ran core stop, but the data light on my pi 4 b is still flashing (several minutes later). Not sure if there is another way that I can “shutdown” the device without physically hitting the power switch.
Any ideas?


Update: I finally got tired of screwing with it and powered down. However, after reboot, still not showing up in router’s DHCP client table. I’m at a loss, unless the pi’s Wi-Fi module is hosed.

So, noob issue… Found I can use reboot the pi using:
ha > host reboot

Also found in network info that neither of my network connections are enabled. Although, the docker: entry at the beginning of the info data stream lists address:, dns:, and gateway: IP addresses. On the other hand, host_internet: is set to null. Scratching my head, though I’m sure it makes perfect sense to someone…
So now trying to figure out why wifi and wired are disabled, and how to enable them. Haven’t found in other threads yet…but still looking.
BTW, this is a brand new configuration, as I wasn’t exactly pleased with the previous “non-standard” install I did last week, following somebody’s online install, and decided to redo from scratch using the default install instead, and then figure out if I wanted to do a custom install at a later date.