Cant access Home Assitant page


#1

I am a complete newbie to homeassitant.
I installed Hassio with the instructions on the webpage :point_down:

Flash os to the SD
Put the SD into the Pi
Connect Ethernet and power

Then I saw the pi is connected to my network by the router page…

But I can’t access the webpage http://hassio.local:8123

Microsoft Edge on my computer keep saying page not found

I try this webpage on my phone using Chrome but still the same result

So I think this is not a browser problem

The pi has been on for two hours and I’m sure it has finished the installation

I don’t even get the loading page with homeassitan icon

I also try using the ip address of the Pi but still get no luck

I am using a Raspberry Pi 3B ( non plus model )

Somebody has some tips or solution for this ?

Thanks for your reply


#2

Try http://ip-address-in-your-router:8123

Oops saw you tried that…


#3

Are you able to ping the Pi’s IP address from the computer you are using?

If you have a keyboard and screen connected to the Pi you should be able to view the logs and see if the containers are up using the Hassio CLI


#4

Hello,
I’m in that situation too. And a newbie too :grin:
I cannot access to 8123 after installed HAdashboard (means Appdeamon) but 5050 is open. It is like 8123 was closed by appdeamon.
I have no access with SSH (cause I have not understand how configure it, it would never work). How can I access to 8123 by 5050 ?
Or maybe is it a file I can delete on my sd card ? I can always take it on another PC and manipulate files on it…
I have done a snap before, maybe can I rewrite it on my SD ?
Thanks for your help.

P.S. : do you know if there any french board on this forum ? How can I open one for french users ? :grinning:


#5

Unfortunately, I’m having the same problem. I’m brand new to the home automation community, but not new to tech - I’ve rooted and flashed ROMs on android phones, built computers, configured switches and routers on networks, written some linux shell and windows PowerShell scripting, etc etc… but following the steps to install Hassbian on my Pi3B+ is resulting in the exact same issue as the folks above.

I tried it a couple ways, the first was with a USB stick to set a static IP - I couldn’t ping the IPv4 address but when I pinged hassbian it replied with the IPv6 address. No luck in the browser. I reflashed the SD card and went simpler without the custom network config file - just power and ethernet to my router (xfinity combo cable modem/wifi)… but got worse. No ping, no browser access. At all times the only lights on the Pi were amber on the network cable. My router saw it and assigned it an IP… oddly the same IP (10.0.0.200) as the one I chose for it in the static IP config yet I wasn’t using the file anymore and my DHCP scope (.2 - .199) was reduced to not include that one… odd.

I’m gonna try expanding the scope back to .253 and reserve the IP via my router admin page… and try again. Maybe reflash to see if that will make a difference. Hopefully someone has some insight for us. Thanks in advance!


#6

Update: Still unable to ping the IPv4 address - but both the IPv6 and link local v6 addresses reply successfully. So, I tried to putty to the v6 address and it worked! Here’s the login output, maybe there’s something I can check and share to help figure out what’s up with IPv4 and the hassio.local DNS name that’s failing?

login as: pi
[email protected]’s password:


| |__ __ _ ___ | | () __ _ _ __
| '_ \ / / __/ __| '_ \| |/ _ | ’
| | | | (| _ __ \ |) | | (| | | | |
|| ||_,|//./||_,|| ||

system info:
Distro…: Raspbian GNU/Linux 9 (stretch)
Kernel…: Linux 4.14.71-v7+

Uptime…: up 9 minutes
Load…: 0.00 (1m), 0.03 (5m), 0.02 (15m)
Processes…: 91 (root), 7 (user) | 98 (total)

CPU…: ARMv7 Processor rev 4 (v7l)
Memory…: 28M used, 796M free, 927M in total

services:
[email protected]: failed

SSH is enabled and the default password for the ‘pi’ user has not been changed.
This is a security risk - please login as the ‘pi’ user and type ‘passwd’ to set a new password.

Wi-Fi is disabled because the country is not set.
Use raspi-config to set the country before use.


#7

Would it have anything to do with my SD card being 8Gigs? My 64G one is in the mail…