Can't find Aqara sensor (MCCGQ11LM) with conbee 2

I just started with home assistant and my first project is to add a sensor to my garage port.
I have bought an Aqara sensor (MCCGQ11LM) that I plan to use.

I run home assistant on a rasberry pi 4 with a conbee 2 stick (1m extension cable). I have now tried with both deCONZ and the Zigbee integration, but I am not able to pair to the sensor.
Any idea’s what I need to do to be able to pair?

Hold it close to your conbee. Press and hold the reset button on the device for ± 5 seconds (until the blue light starts blinking). After this the device will automatically join. If this doesn’t work, try with a single short button press.

I have tried both. No success

Hello ervo,
this might help:


Unfortunately, new Aqara door/window censor named as E1 is not working with HA based on the reviews from it only works with Aqara e1 hub. some says it works only in china.

I found out what the problem was.

Appraently the USB 3 on the RPI generates alot of noice. You should plug the conbee into the USB 2.


It will work also with new version of deCONZ (beta one currently) and latest zigbee2mqtt

May it help someone.

I have a Raspbee II running and several aqara sensors MCCGQ11LM. Some of them paired at once and worked as a charm. After some time I wanted to install the rest of them. One paired, but the rest did not want to. I resetted my deconz installation, rebooted HA OS several times, nothing helped.
In the end I shut down HA OS completely, plugged off the power supply and removed the raspbee from my raspberry pi4 for 30s, then I put it back. Powered pi4 and waited. After everything was alive again I retried pairing and what a wonder everything is working as a charm now.
May it last for long!

Worked for me thank you