Can't install update multiprotocol

Running haos x86-x64
Got a notification about silicon labs multiprotocol 2.0.0 update but can’t install it

Any ideas?

1 Like

That particular multiprotocol update REQUIRES 2023.6.x or better. If you’re not running the beta - wait until Wednesday.

I STILL think they need to update the update panel to filter out inappropriate offerings…

1 Like

I agree, a simple validation to remove anything that is only available to beta would stop this for occuring. I am assuming that the vast majority of users aren’t running the beta.