Can't open Grafana on mobile any more after installing wireguard

Dear community,
I use the grafana add-on which, worked just fine.
But after I installed wireguard and created a tunnel on my FritzBox in order to make it accessible form outside my home-network this changed.

Access to home assistant from outside generally works now. But when i want to open grafana, the following massage shows up:


If you’re seeing this Grafana has failed to load its application files

  1. This could be caused by your reverse proxy settings.
  2. If you host grafana under subpath make sure your grafana.ini root_url setting includes subpath. If not using a reverse proxy make sure to set serve_from_sub_path to true.
  3. If you have a local dev build make sure you build frontend using: yarn start, or yarn build
  4. Sometimes restarting grafana-server can help
  5. Check if you are using a non-supported browser. For more information, refer to the list of supported browsers.

Restart of the server, didn’t solve the problem. I am assuming this issue is related to wireguard?

I am thankful for any ideas.
BTW: When i start grafana from my PC, it works fine. Only my Mobile, with wireguard one it, has some problems.

Thank you,
Matt