Can't pair any device with Conbee 2

Hi All,

since last 2 weeks I started to get big problem with my whole HA setup.

I’m using HAOS with Z2M and Conbee 2 on Oracle VM on my PC with Windows 10.

Sometime ago I’ve made setup using around 35 devices, made some automations etc. Everything was working fine until I started to mess with Conbee and updating firmware, a lot of things happened since then including crashing of my VM.

Right now I’ve made fresh setup on new VM and everything looks good in logs (Conbee 2 can be found in hardware list, Z2M is connected, there is no specific error) but the main problem is that I can’t pair any device using Z2M.

I tried add something using Z2M, ZHA and deCONZ (not all at the same time of course, I’ve done it one by one) and only positive result I’ve get was using deCONZ app directly from windows 10, deConz from HA didn’t give any result. On windows I started deCONZ app, then opened WebAPP->log with default user/pass (delight/delight)->menu->settings->Network Settings->Open network. After this I can add my devices without problem but still only in windows deCONZ app. I didn’t done those steps in HA with deCONZ because I can’t/don’t know how to open WebAPP in HA.

It looks like permit_join command is not executed correctly in HA (I can see it in MQTT broker when I start to listen to #) and in effect Conbee is not allowing anything to join.

I’m reading a lot posts and trying many things but without any result - I think this problem is simply to big for me as I’m quite fresh to all those things regarding Zigbee and HA.

Please help me before I will lose all my hope for fixing it - let me know if any logs or config info is needed.

Thanks!

OK, just 5 minutes after creating this topic, I found “reset gateway” in Phoscon APP in deCONZ started from Win10 and it worked! Now I can add devices from HA :slight_smile: . 2 weeks of strugling gave some result :stuck_out_tongue:

Right now I would be very thankful if someone could explain me what was going on that I couldn’t add any device.