Can't start hass.io after reboot


#1

After a reboot of my odroid xu-4 my hass.io docker image doesn’t want to start
here is the log

    e[32m18-12-06 15:47:25 INFO (SyncWorker_10) [hassio.docker.homeassistant] Start homeassistant homeassistant/odroid-xu-homeassistant with version 0.83.3e[0m
e[32m18-12-06 15:47:35 INFO (MainThread) [hassio.homeassistant] Detect a running Home Assistant instancee[0m
e[31m18-12-06 15:52:04 ERROR (MainThread) [asyncio] SSL handshake failed
protocol: <uvloop.loop.SSLProtocol object at 0xb1aa6dd0>
transport: <TCPTransport closed=False reading=False 0xb4e43410>e[0m
Traceback (most recent call last):
  File "uvloop/sslproto.pyx", line 609, in uvloop.loop.SSLProtocol._on_handshake_complete
  File "uvloop/sslproto.pyx", line 171, in uvloop.loop._SSLPipe.feed_ssldata
  File "/usr/local/lib/python3.7/ssl.py", line 763, in do_handshake
    self._sslobj.do_handshake()
ssl.SSLError: [SSL: WRONG_VERSION_NUMBER] wrong version number (_ssl.c:1045)e[0m
e[31m18-12-06 15:52:04 ERROR (MainThread) [asyncio] SSL error errno:1 reason: WRONG_VERSION_NUMBER
protocol: <uvloop.loop.SSLProtocol object at 0xb1aa6dd0>
transport: <TCPTransport closed=False reading=False 0xb4e43410>e[0m
Traceback (most recent call last):
  File "uvloop/sslproto.pyx", line 504, in uvloop.loop.SSLProtocol.data_received
  File "uvloop/sslproto.pyx", line 204, in uvloop.loop._SSLPipe.feed_ssldata
  File "uvloop/sslproto.pyx", line 171, in uvloop.loop._SSLPipe.feed_ssldata
  File "/usr/local/lib/python3.7/ssl.py", line 763, in do_handshake
    self._sslobj.do_handshake()
ssl.SSLError: [SSL: WRONG_VERSION_NUMBER] wrong version number (_ssl.c:1045)e[0m
e[31m18-12-06 15:52:04 ERROR (MainThread) [asyncio] SSL handshake failed
protocol: <uvloop.loop.SSLProtocol object at 0xb1ab62d0>
transport: <TCPTransport closed=False reading=False 0xb4e43410>e[0m
Traceback (most recent call last):
  File "uvloop/sslproto.pyx", line 609, in uvloop.loop.SSLProtocol._on_handshake_complete
  File "uvloop/sslproto.pyx", line 171, in uvloop.loop._SSLPipe.feed_ssldata
  File "/usr/local/lib/python3.7/ssl.py", line 763, in do_handshake
    self._sslobj.do_handshake()
ssl.SSLError: [SSL: WRONG_VERSION_NUMBER] wrong version number (_ssl.c:1045)e[0m
e[31m18-12-06 15:52:04 ERROR (MainThread) [asyncio] SSL error errno:1 reason: WRONG_VERSION_NUMBER
protocol: <uvloop.loop.SSLProtocol object at 0xb1ab62d0>
transport: <TCPTransport closed=False reading=False 0xb4e43410>e[0m
Traceback (most recent call last):
  File "uvloop/sslproto.pyx", line 504, in uvloop.loop.SSLProtocol.data_received
  File "uvloop/sslproto.pyx", line 204, in uvloop.loop._SSLPipe.feed_ssldata
  File "uvloop/sslproto.pyx", line 171, in uvloop.loop._SSLPipe.feed_ssldata
  File "/usr/local/lib/python3.7/ssl.py", line 763, in do_handshake
    self._sslobj.do_handshake()
ssl.SSLError: [SSL: WRONG_VERSION_NUMBER] wrong version number (_ssl.c:1045)e[0m
e[31m18-12-06 15:52:04 ERROR (MainThread) [hassio.homeassistant] Error on call https://172.30.32.1:8123/api/: Cannot connect to host 172.30.32.1:8123 ssl:None [[SSL: WRONG_VERSION_NUMBER] wrong version number (_ssl.c:1045)]e[0m
e[33m18-12-06 15:52:04 WARNING (MainThread) [hassio.tasks] Watchdog miss API response from Home Assistante[0m