Changing rtl_433 mqtt output topic in home assistant addon

moving my rtl_433 from standalone raspberry pi to the home assistant rtl_433 addon. in Home assistant the addon is outputting the mqtt topic to
rtl_433/9b13b3f4-rtl433/devices/...

how do I change the output topic to
rtl_433/433/devices/...

it will save me from updating all my device state topics in mqtt.yaml file.

my rtl_433.conf config file is

output mqtt://192.168.1.10:1883,user=usr,pass=pass,retain=0
frequency 433.92M
frequency 915m
hop_interval 180
convert si

Apparently, that can be set in the mqtt url

		= Output format option =
  [-F log|kv|json|csv|mqtt|influx|syslog|trigger|null] Produce decoded output in given format.
	Without this option the default is LOG and KV output. Use "-F null" to remove the default.
	Append output to file with :<filename> (e.g. -F csv:log.csv), defaults to stdout.
	Specify MQTT server with e.g. -F mqtt://localhost:1883
	Add MQTT options with e.g. -F "mqtt://host:1883,opt=arg"
	MQTT options are: user=foo, pass=bar, retain[=0|1], <format>[=topic]
	Default user and password are read from MQTT_USERNAME and MQTT_PASSWORD env vars.
	A base topic can be set with base=<topic>, default is "rtl_433/HOSTNAME".
	Supported MQTT formats: (default is all)
	  events: posts JSON event data
	  states: posts JSON state data
	  devices: posts device and sensor info in nested topics
	Any topic string overrides the base topic and will expand keys like [/model]
	E.g. -F "mqtt://localhost:1883,user=USERNAME,pass=PASSWORD,retain=0,devices=rtl_433[/id]"
	With MQTT each rtl_433 instance needs a distinct driver selection. The MQTT Client-ID is computed from the driver string.
	If you use multiple RTL-SDR, perhaps set a serial and select by that (helps not to get the wrong antenna).
	Specify InfluxDB 2.0 server with e.g. -F "influx://localhost:9999/api/v2/write?org=<org>&bucket=<bucket>,token=<authtoken>"
	Specify InfluxDB 1.x server with e.g. -F "influx://localhost:8086/write?db=<db>&p=<password>&u=<user>"
	  Additional parameter -M time:unix:usec:utc for correct timestamps in InfluxDB recommended
	Specify host/port for syslog with e.g. -F syslog:127.0.0.1:1514

for someone reading this down the road, here is how I was able to adjust the MQTT output topic. this output line is in my rtl_433.conf file, all one line.
output mqtt://192.168.1.10:1883,user=usr,pass=pass,retain=0,devices=rtl_433/433/devices[/type][/model][/subtype][/channel][/id]

If you don’t use the devices argument in your output statement the mqtt topic will default to:
rtl_433/[the rtl_433 server hostname]/devices[/type][/model][/subtype][/channel][/id]‘’