Home Assistant Community

Community Hass.io Add-on: motionEye

hassio-repository
hassio-addon
Tags: #<Tag:0x00007fcf5e08bb48> #<Tag:0x00007fcf5e08b828>
#85

Raspberry Pi 3B+ can’t handle the load. You will need to upgrade to a much faster CPU if you want reliable motion detection and recording from cameras. I’m using the Asus Tinkerboard S (like a slightly faster rPI3B) and it displays video at 5fps and records at 2fps. Not very useful at the moment.

Doing a straight RTSP stream from the camera to my laptop using VLC media player shows a smooth 30fps, so I don’t think it is the camera or wifi issue.

#86

I don’t want to record all time video.
I want to record snap only when motion is detected.
I have nvm for recording

#87

Once Wyze releases rtsp support until then you have to proxy it through tinycam pro or flash the dafang-hacks firmware

#88

i always used Synology Surveillance station, i really like it because of :slight_smile:

  • home mode
  • the timeline feature to view recorded footage of all cameras at once

is this also possible with motioneye?

1 Like
#89

hi all, i am pretty new and have set up my hassio since a few weeks and it work sfine.

Now i want a logitech c922 working with motioneye, but it doesnt find it…

–> so i found the device via lsusb but still no luck with motion…

Anybody the same issue?

#90

this would be very useful, did you find a solution?

#91

i am sorry, but no i didnt get it worked…

#92

I’m having an issue with that one of my cameras is going off-line like every third day or so, not really sure what the issue is but a simple restart of the camera does the trick to fix it. I’m doing the restart through a rest_command and then the camera is up and running again.

Now I’d like motionEye to tell me when the camera goes off-line and I have found the config option under the webcontrol:

on_camera_lost = (null)
on_camera_found = (null)

I believe that this is what I’m looking for, but how should I get the config in and what could be the best solution to use? I’m thinking a web-hook is probably easiest, but maybe there are other ideas?

1 Like
#93

i just install the addon.
do i need to open a port in the router ?
cant open WEB UI.

Refael

1 Like
#94

check config of the add-on, most likely you have ssl=true although it should be false.

#95

i change it to false now but still no go

Refael

#96

Could you show the start-up log here? ( of the add-on )

1 Like
#97

After a few unsuccessful tries I managed to add my camera. But I have no idea what have I actually put in as stream. Is it possible to see what I have in motionEye configuration for camera?

#98

And the other problem, how to resize card in lovelace, to see the screen from all the cameras

#99

If you have https activated in HA, you need to port forward in your router.

#100

ok, installed this addon, added cameras succesfully?
but how to show them in lovelace? i dont see a platform: motioneye ?

#101

Use the camera: platform, or the new stream: platform

#102

for stream: i need the generic platform
=> but what is the streaming url then for motioneye?

for camera: platform => i dont see motioneye here?
=> https://www.home-assistant.io/components/camera/

so still dont know how to add cameras in to HA :slight_smile: , i only see the option to embed an iframe

#103

Motoneye is not a platform, so you won’t see it as camera: motioneye or platform: motioneye. Use the generic camera platform with the same url you entered into the motioneye add-on

#104

ok, thnx for confirming

do you know if motioneye is able to create RTSP streams or JPEG streams , that we can use in generic platform? like synology surveillance system , is able to make new rtsp streams