Config.yaml and all config files gone

Hello,
I’m new to the community and have had hassio for about over a year now and haven’t had a huge problem until now.

Everything seems to work ok even the groups I created in config groups. Only error I got was a constant z-wave js integration error, regardless of the hassio version (started this yr). I tried to dive into the fix and found that all of my config files and folders are gone…

Not sure how everything is still running but my file editor is completely empty. I’ve tried digging to why, restoring last yr os and core but nothing. I can’t seem to figure this out. Hopefully it’s bc I missed something and it’s not a major issue.

Any help would be greatly appreciated it.

Thanks.

Hello ngudat, welcome to the forums!

Have you tried to reboot your host machine?

@pedolsky,

Thanks for the simple tip and that worked…I thought restarting hassio would be the same and didnt think restarting the host machine would make a difference. I was able to go into the config file and solve the z-wave issue.

Thanks again!

1 Like