Configuration error with circadian_lighting:

Hello folks,

Im a torally newbee to home automation and i’ve got not so much coding skills.
I’m on Raspberry Pi 4B with a native Homeassistant OS running. With all actual updates.
It is a circadian_lighting integration with HACS.
I worked a day on Youtube Tutorials and Chat GPT 3.5 to get this code done:

light:
  - platform: group
    name: "zuhause_white_ambience"
    entities:
      - light.gaste_wc
      - light.kuche
      - light.stehlampe_badezimmer
      - light.schlafzimmer_kleine_gitterlampe

  - platform: group
    name: "zuhause_white_color"
    entities:
      - light.nika
      - light.flugzeug_theo
      - light.wohnzimmer_buro
      - light.wohnzimmer_vertigo
      - light.korblampe
      - light.esstisch_1
      - light.esstisch_2
      - light.kuche_stehlampe
      - light.regallampe_kuche
      - light.schlafzimmer

circadian_lighting:
  lights:
    - light.zuhause_white_ambience:
        sunset_start_time: "sunset - 00:30:00"
        sunrise_start_time: "06:00:00"
        morning_brightness: 195
        evening_brightness: 24
        morning_color_temp: 2398  # Farbtemperatur für den Morgen angenehmes helles warmes Licht
        evening_color_temp: 2202  # Farbtemperatur für den Abend warmes Licht
        morning_transition: 7200  # Übergangszeit in Sekunden (2 Stunden)

    - light.zuhause_white_color:
        sunset_start_time: "sunset - 00:30:00"
        sunrise_start_time: "06:00:00"
        morning_brightness: 162
        evening_brightness: 19
        morning_color_rgb: [255, 154, 60]  # RGB-Farbe für den Morgen
        evening_color_rgb: [255, 164, 37]  # RGB-Farbe für den Abend
        morning_transition: 7200  # Übergangszeit in Sekunden (2 Stunden)

    - light.kyre_edison:
        sunset_start_time: "sunset - 00:30:00"
        sunrise_start_time: "06:00:00"
        morning_brightness: 167
        evening_brightness: 0
        morning_transition: 7200  # Übergangszeit in Sekunden (2 Stunden)

Now i got htis error when i check the configuration:

Invalid config for [circadian_lighting]: [lights] is an invalid option for [circadian_lighting]. Check: circadian_lighting->circadian_lighting->lights.

There seems to be a change in MQTT, but i am not shure if it affects the code i have at the moment.
If it is the case then i have to do a rework on the code. Maybe it has to do with the

lights:

part in the code???

I hope that someone of you wich is capable to understand more correctly what i tried to do here could point me in the right direction. :slightly_smiling_face: