Core file dump: Error doing job: SSL handshake failed

I run HA in a docker container on my Pi.
I found out a core file in the config directory of HA.
Looking at the log file I found these lines:

2019-01-25 18:36:23 ERROR (MainThread) [homeassistant.core] Error doing job: SSL handshake failed
Traceback (most recent call last):
  File "uvloop/handles/stream.pyx", line 609, in uvloop.loop.UVStream._on_eof
  File "uvloop/sslproto.pyx", line 171, in uvloop.loop._SSLPipe.feed_ssldata
  File "/usr/local/lib/python3.6/ssl.py", line 689, in do_handshake
    self._sslobj.do_handshake()
ssl.SSLError: [SSL: HTTP_REQUEST] http request (_ssl.c:841)
2019-01-25 18:36:26 ERROR (MainThread) [homeassistant.core] Error doing job: SSL error errno:1 reason: HTTP_REQUEST
Traceback (most recent call last):
  File "uvloop/sslproto.pyx", line 504, in uvloop.loop.SSLProtocol.data_received
  File "uvloop/sslproto.pyx", line 204, in uvloop.loop._SSLPipe.feed_ssldata
  File "uvloop/sslproto.pyx", line 171, in uvloop.loop._SSLPipe.feed_ssldata
  File "/usr/local/lib/python3.6/ssl.py", line 689, in do_handshake
    self._sslobj.do_handshake()
ssl.SSLError: [SSL: HTTP_REQUEST] http request (_ssl.c:841)

It looks all is going well from the user experience so I cannot figure out what is wrong in the SSL.

Do you have any idea about what happens?

Thank You

M.

I’m seeing the same here on my end.

ERROR (MainThread) [homeassistant.core] Error doing job: SSL error errno:1 reason: HTTP_REQUEST Traceback (most recent call last): File "uvloop/sslproto.pyx", line 504, in uvloop.loop.SSLProtocol.data_received File "uvloop/sslproto.pyx", line 204, in uvloop.loop._SSLPipe.feed_ssldata File "uvloop/sslproto.pyx", line 171, in uvloop.loop._SSLPipe.feed_ssldata File "/usr/local/lib/python3.6/ssl.py", line 689, in do_handshake self._sslobj.do_handshake() ssl.SSLError: [SSL: HTTP_REQUEST] http request (_ssl.c:841)

Same issue for me, however everything seems to be working OK, just lots of errors in the log.

Using HassIO with the DuckDNS addon