Could not reach [test] assistant home

Hello,

so basically I followed all the steps from this video: Google Home with Home Assistant Local for FREE Without Subscription - YouTube

I can see my home assistant in my google home app, but after trying to login (he even checks for 2FA) it tells me “could not reach [test] assistant home”.

I tried a few possible solutions from other threads like “Enter information required for the Actions directory” or turning of WLAN on my smartphone but nothing worked.

Im using the cloudflare tunnel method with a created cloudflare domain for external home assistant access.

Anyone knows a possible solution? After spending 3 hours on this im kinda nervous. (:

i have same issue

Found the solution haha

For security reasons I was blocking all IPs on cloudflare except my home country… Google home servers though are located in UK+USA so I was basically blocking them. :smiley:

Adding an exception for UK+USA fixed the issue.

edit: You also need to add Italy to the exception list if you are from europe

1 Like

So please mark this as solved, look for check mark on your OP.