Crowdsec Addon fails after updating to 1.3.4-ha1

The Crowdsec addon updated today to 1.3.4-ha1 and now won’t start. I’m seeing this error reported:

Invalid list for option ‘parsers_to_disable’ in Crowdsec (424ccef4_crowdsec).

I tried removing the addon, rebooting and re-installing but encountered the same error

Has anyone else seen this error?

Hi @shadsnz,

Seems there was a typo in the config parameters.
Could you please retry now with the new addon version.

All good now. Thanks!