Deconz (conbee) to ZHA migration (skyconnect) - Failed after 4 hrs

Hi
I did a deconz to ZHA migration and switched my conbee 2 to sky connect as per the migration guide. everything worked for a few hours then everythign has gone offline. I cant figure out what has gone wrong.

Logs are full of these errors for most of the decives

2023-09-03 09:53:40.598 DEBUG (MainThread) [zigpy.quirks.registry] Checking quirks for IKEA of Sweden TRADFRI control outlet (68:0a:e2:ff:fe:41:ec:bd)

2023-09-03 09:53:40.598 DEBUG (MainThread) [zigpy.quirks.registry] Considering <class 'zhaquirks.ikea.tradfriplug.TradfriPlug'>

2023-09-03 09:53:40.598 DEBUG (MainThread) [zigpy.quirks.registry] Fail because endpoint list mismatch: {1, 2, 242} {1, 242}

Can anyone help me debug this?

I’m getting ready for the same migration - any luck? :sweat_smile:

no had totally repair all my devices. wish i had never left deconz it just worked for years

Hi
I am using ConBee for some months in HÀ in Mỹ Raspi. Because I have a big problem with smoke Detektor, so Today I try to install SkyConnect but without any success.
I got errors that ZigBee is already configured.

Could you pls Tell me how to clear the old configuration and to install SkyConnect ?
Thanks

I solved this Problem in the meantime!
Thanks