deCONZ - Official thread

Oh. A little general note to all on the thread.

Often I see the advice about using an extension cable used where people have problem getting Home Assistant to connect to deConz.
If Home Assistant cannot connect to deConz or if deCons cannot see the USB stick then it cannot be cured by extension cables.
The extension cable is relevant when you have problems getting the Conbee stick to connect to devices. It cures RF coverage problems - ONLY

1 Like

I disconnected the three lights from power after setup on deconz since I haven’t decided where to put them yet. So right now only 4 xiaomi buttons are active. I think those three lights (Sengled smart bulbs) are end devices that don’t act as routers.

Thanks for the suggestion. I picked deconz based on some posts from a giant threads regarding deconz vs zha etc. So far it works well based on limited devices and experience (except the observed CPU usage).

Hello, I’ve run into some issues (I think) and would need some help. I run the Deconz addon for Home Assistant and can login there without issues, but I can’t login to the Phoscon web app. Shouldn’t they both have the same password?

Also, the web UI shows 172.30.33.0 as IP and not the one I run Home assistant on.
Any ideas?

What ports are in your config?

EDIT: I tried once again and now it worked

I am on HassIO (?) and latest deconz addon (official). I can not change the deconz password? Any idea why? I have another exactly same setup and with it there was no problem changing the password?

There is an issue with the integration of the binary sensors with 0.106!
All sensors are unavailable now.

1 Like

Same here! i am worried, hoping to solve it without restore the whole thing…

I have this same problem

I don’t have issues with my binary sensors, they are all fine with 106

Can you enable debug logging for deconz integration per instructions on integration page and share your logs

Me too lost all binary sensors. It didn’t happen when I upgraded, but when I restarted HA a few hours later.

But I did a complete reboot now and it is working again

I’ve lost all my binary sensors (water, open/close) upgrading to 0.106.


Tried to reboot, delete and activate the integration again with no luck.

Just to clearify: are binary sensors of all providers affected or only special ones?

For me it was all. Both Philips Hue presence sensors and Aqara door, water leak and presence sensors.

OK, thanks.
Then it is better to wait for a fix.

For any possibility of identifying your issue I need logs https://github.com/home-assistant/home-assistant/issues/32246

Ok, I’ll sen you my logs on the Github issue. Thanks

For those with issues, are you using the conbee/raspbee on your HA machine? I have a standalone pi that runs it and no issues with HA connecting on 0.106

As an aside, my deconz integration kept going unavailable every 2-3 hours since I thought 0.105.x, but I have now realised this coincided with me adding all my hue bulbs to it (25 bulbs). I changed the power supply to the official 2.5 watts one and all is good now.

If anyone is running it on a pi (standalone or HA integrated) and have loads of ZigBee devices (i am on about 50 now with sensors) this may be the issues if it is intermittent as perhaps the USB stick draws too much power.

I started having issues after upgrading to 106. Reverted back to 105.5 with deconz 5.3 and everything back to normal.
I use Conbee II on a laptop, no power issue, it is working like this for few month without issues. it is clearly a software issue and not power related.
In addition, some of the sensors appear unavailable and some are ok, while inside deconz they are all ok.
I tried removing and adding the integration again but that did not fix it.

1 Like

I can’t do anything with the web socket disconnecting without logs. I don’t even know which side of the connection is responsible…

Regarding the sensor issue there is a GitHub issue reported here: https://github.com/home-assistant/home-assistant/issues/32246

2 Likes