Disabling automation from Frontend

Hi,

I’m running Home Assistant 0.108.2.
In the Frontend /config/automation there’s the list of automations from my configuration file. Each one of them have a checkbox in front of it. I though it was to disable (deactivate) the automation… but it doesn’t seems to work.

For instance, I’ve created a simple test automation which toogle a light every minutes :

- alias: test
  trigger:
    platform: time_pattern
    minutes: "/1"
  action:
    - service: light.toggle
      entity_id: light.L22

This automation keeps running even if I unchecked it in the list of automations.

Maybe the checkbox isn’t about disactivating ? Or is it a bug ?

image

If you are referring to the slide switch in your image that is turned off, I can confirm that this works for me and stops my automations in the same version you are using. I have not tried it in a timed triggered automation.

Thank you Crhass.

I got it working. I was using 0.107.7 before, and couldn’t make it work on this. Before I opened this thread, I’ve try again on the lastest (0.108.2)… didn’t work either… but… I forgot to refresh the Frontend. I’ve notice it cause the design of the automation page changes.
And now, it works ! My light stop blinking when I turn of the automation.

Sorry for the mistake.