Docker hub rate limiting

I am encountering a lot of rate limiting issues when installing or updating add-ons. (The limit is 100 pulls per 6 hours). The limit can be doubled if one logs into the docker hub, but I am at a loss on how to do that within hassos. Any assistance would therefore be greatly appreciated!

1 Like

I’m having the same problem here. I found a link to add a registry for my docker hub info but I don’t see that as an option in the supervisor section.

According to the information here the option to add a new registry with your Docker credentials is on the “Add-on Store” tab in the Supervisor panel.
Are you not seeing it there?

No. I see the option to reload or add a repository. No registry option.

* You need to have the advanced user toggle enabled in your user profile setting.

It already is.

Thanks guys, found the option in the supervisor. Don’t know why that doc didn’t pop up during my many google searches prior to posting. Guess I didn’t have the right incantation:)


Also, for further info, the culprit was watchtower running on another server on my network. Guess it need to be throttled more nowadays:)