DriverFailed - Aeotec Z-Stick Series 5

trying to get z-wave up and running, but is getting DriverFailed. anyone able to guide me in the direction of solving this, help is much appreciated.

running HassOS 1.12, version: 0.81.2

Here is the OZW_Log:

2018-11-01 01:07:22.191 Always, OpenZwave Version 1.4.3190 Starting Up
2018-11-01 01:07:23.100 Info, Setting Up Provided Network Key for Secure Communications
2018-11-01 01:07:23.136 Info, mgr,     Added driver for controller /dev/ttyAMA0
2018-11-01 01:07:23.136 Info,   Opening controller /dev/ttyAMA0
2018-11-01 01:07:23.136 Info, Trying to open serial port /dev/ttyAMA0 (attempt 1)
2018-11-01 01:07:23.136 Info, Serial port /dev/ttyAMA0 opened (attempt 1)
2018-11-01 01:07:23.172 Detail, contrlr, Queuing (Command) FUNC_ID_ZW_GET_VERSION: 0x01, 0x03, 0x00, 0x15, 0xe9
2018-11-01 01:07:23.172 Detail, contrlr, Queuing (Command) FUNC_ID_ZW_MEMORY_GET_ID: 0x01, 0x03, 0x00, 0x20, 0xdc
2018-11-01 01:07:23.172 Detail, contrlr, Queuing (Command) FUNC_ID_ZW_GET_CONTROLLER_CAPABILITIES: 0x01, 0x03, 0x00, 0x05, 0xf9
2018-11-01 01:07:23.172 Detail, contrlr, Queuing (Command) FUNC_ID_SERIAL_API_GET_CAPABILITIES: 0x01, 0x03, 0x00, 0x07, 0xfb
2018-11-01 01:07:23.172 Detail, contrlr, Queuing (Command) FUNC_ID_ZW_GET_SUC_NODE_ID: 0x01, 0x03, 0x00, 0x56, 0xaa
2018-11-01 01:07:23.173 Detail, 
2018-11-01 01:07:23.173 Info, contrlr, Sending (Command) message (Callback ID=0x00, Expected Reply=0x15) - FUNC_ID_ZW_GET_VERSION: 0x01, 0x03, 0x00, 0x15, 0xe9
2018-11-01 01:07:23.173 Detail, contrlr, Notification: DriverFailed

Hi,
In SSH type hassio hw info and look at the image
some times it changes to ttyACM1 and you need to change the HA configuration or reboot the Raspberry PI.
hope it helps

Wouldn’t wrong usb_path give a different error than: DriverFailed?