DSMR (SmartGateway) no longer connects

Up untill 3 days ago (when I updated HA) my DSMR (Smart Gateway, slimme meter wifi reader) worked Fine.
After the update there is no more data received.

I did a reset of HA
a reset of the Smart Gateway (all settings setup again)
deleted the integration od DSMR compeletely (and restarted HA)
tried to ADD DSMR again (using the TelNet port 23 option)

Although I can use Putty to connect to the Smart Gateway and I receive data every second, When adding to HA, I get a “Connection Time Out”


I guess the Smart gateway is Not broken (I am receiving data when using Putty)
so why can’t I add the integration “DSMR” ?

Thanks

@IT-Gipsy how did you fixed this issue, i have the same…

I solved this issue by binning the Samrt Gateway and buying another brand.
The seller of “smart gateways” was VERY stubborn in saying there was nothing wrong with his reader (which of course there was)
After switch to a similar (other brand) reader… all was (and is) functioning perfectly

i did the same, also no response anymore…
While nothing changed in my setup it was broken :frowning: