DTE (Powerley) Energy Bridge configuration question

I was wondering if someone could help me get this working. I have a DTE Bridge v2. I am using MQTT Mosquitto broker to control some Tasmoto plugs and lights. In lovelace I see the entity DTE energy bridge but it shows Unknown. Do I need to subscribe to any topics, and if so where would I put that information. Thank you

In my configuration.yaml I have

mqtt:
    broker: 192.168.1.208
    port: 1883
    client_id: homeassistant-1
    username: mqtt
    password: mqttpassword

sensor:
  - platform: mqtt
    name: "DTE Energy Bridge"
    state_topic: "event/metering/summation/minute"
    unit_of_measurement: 'W'
    value_template: "{{value_json.value}}"

And under Mosquitto Broker under configuration I have the following:

logins: []
anonymous: true
customize:
  active: false
  folder: mosquitto
certfile: fullchain.pem
keyfile: privkey.pem
require_certificate: false
connection: DTE Energy Bridge
address: '192.168.1.235:1883'
remote_username: admin
remote_password: trinity
try_private: false
start_type: automatic
topic: '# both 0'

I get this in my Mosquitto broker logs. I think it sees the dte bridge, but I can’t get any data. The DTE entity still shows unknown under lovelace

[05:27:09] INFO: Setup mosquitto configuration
[05:27:09] INFO: No local user available
[05:27:10] INFO: Initialize Hass.io Add-on services
[05:27:10] INFO: Initialize Home Assistant discovery
[05:27:10] INFO: Start Mosquitto daemon
1588933630: mosquitto version 1.6.3 starting
1588933630: Config loaded from /etc/mosquitto.conf.
1588933630: Loading plugin: /usr/share/mosquitto/auth-plug.so
1588933630: |-- *** auth-plug: startup
1588933630: ├── Username/password checking enabled.
1588933630: ├── TLS-PSK checking enabled.
1588933630: └── Extended authentication not enabled.
1588933630: Opening ipv4 listen socket on port 1883.
1588933630: Opening ipv6 listen socket on port 1883.
1588933630: Opening websockets listen socket on port 1884.
1588933630: Opening ipv4 listen socket on port 8883.
1588933630: Opening ipv6 listen socket on port 8883.
1588933630: Opening websockets listen socket on port 8884.
1588933630: Warning: Mosquitto should not be run as root/administrator.
1588933631: New connection from 172.30.32.1 on port 1883.
[INFO] found homeassistant on local database
1588933631: New client connected from 172.30.32.1 as home-assistant-1 (p2, c1, k60, u’homeassistant’).
1588933638: New connection from 192.168.1.218 on port 1883.
[INFO] found mqtt on Home Assistant
1588933640: New client connected from 192.168.1.218 as DVES_048B57 (p2, c1, k30, u’mqtt’).

In my case, the MQTT port for the DTE Energy Bridge is 2883.