ERROR Unsupported OTA version 2

Apparently, I am the only one here who has a number of ESP devices that will not connect to WiFi since updating to ESPHome 2024.1. (Or later. I test every new release of ESPHome to see if the issue is fixed). If I compile the device with ESPHome version 2023.9, WiFi works just fine.

So, I repeat my last question on this subject. Am I the only one seeing this issue?

2 posts were merged into an existing topic: ESPHome, compile error