Error while upgrading 0.65.3 to 0.65.4 through hassio dashbaord

HI,
Just tried updating Hassio from 0.65.3.to 0.65.4.
Tried clicking the panel on the Hassio Dashboard. Systesm indicated it was updating. after it stopped I restarted HA and it was still on 0.65.3. I then re-booted Pi and still on 0.65.3.

went to terminal and SSH into hassio and ran hassio ha update and after about 3-4 minutes got the following error.
Tried deleting snapshots to free up space, but continue to get error. Any Ideas

core-ssh:~# hassio ha update
ERROR
panic: interface conversion: interface is nil, not string

goroutine 1 [running]:
panic(0x2c5f60, 0x107c4420)
	/home/travis/.gimme/versions/go1.7.6.linux.amd64/src/runtime/panic.go:500 +0x33c
github.com/home-assistant/hassio-cli/command/helpers.DisplayOutput(0x10808200, 0x24, 0x200, 0x0)
	/home/travis/gopath/src/github.com/home-assistant/hassio-cli/command/helpers/common.go:118 +0x3c8
github.com/home-assistant/hassio-cli/command/helpers.ExecCommand(0x2f5e63, 0xd, 0x7edede5a, 0x6, 0x0, 0x0, 0x76000, 0x0, 0x0, 0x0, ...)
	/home/travis/gopath/src/github.com/home-assistant/hassio-cli/command/helpers/common.go:155 +0x308
github.com/home-assistant/hassio-cli/command.CmdHomeassistant(0x107864d0)
	/home/travis/gopath/src/github.com/home-assistant/hassio-cli/command/homeassistant.go:48 +0x540
github.com/urfave/cli.HandleAction(0x2ae6d8, 0x323754, 0x107864d0, 0x0, 0x0)
	/home/travis/gopath/src/github.com/urfave/cli/app.go:503 +0xf0
github.com/urfave/cli.Command.Run(0x2f5e63, 0xd, 0x0, 0x0, 0x409d10, 0x1, 0x1, 0x300cfa, 0x2f, 0x0, ...)
	/home/travis/gopath/src/github.com/urfave/cli/command.go:165 +0x6b8
github.com/urfave/cli.(*App).Run(0x107b2380, 0x1070a180, 0x3, 0x4, 0x0, 0x0)
	/home/travis/gopath/src/github.com/urfave/cli/app.go:259 +0x8b0
main.main()
	/home/travis/gopath/src/github.com/home-assistant/hassio-cli/main.go:22 +0x108
core-ssh:~#

I have the same issue when upgrade from 0.65.4 to 0.65.5 :(((((

try to the way below to fix the issue, if you have backup your HA. It worked for me

I am having the same problem!
I can see that you were able to restore a backup, but could you update to 0.65.5?

I can update to 0.65.5 and now is 0.65.6.
Actually, during restoring the backup, I played around with my yaml files, I found in my customize.yaml have an extra “{}” at the bottom. I dont know where it come from, I remembered that I didnt touch anything in customize.yaml. I just removed the “{}” and everything was back to normal.

It’s the third time i encounter this trooble.
Every time, I had to make another proper install of hassio then backup my last backup…
Boring !

Hassio seams to be more and more unstable for me…