Everything is a mess now

Hello everyone, I am quite new to Home assistant and I had everything set up and running smoothly. Automations, sensors and a couple more things.
I am running home assistant in raspbian as a service.
Today I tried installing plex media server on my rpi. My purpose was to have my old android device work as a speaker. After installing plex, everything got a mess. The automations seem to work fine, but it looks like the sensors are messed up.
OWM and DARK SKY stopped working. Pushbullet too. IMAP also… I cant find what is wrong. Any help?

Have you already tried to delete the home-assistant_v2.db and restart HA?

No, I havent. but I just solved it out. It was the stupidest thing ever… The dhcp was messed by the plex server, so the raspberry had no internet connection. Thats why all the “internet” sensors werent working. I just reset the dhcpcd.conf file and everything is back to normal. Now my problem is how to make plex working :slight_smile:
Thank you for the help anyway.

2 Likes