Failed to reload automations (Failed to call service automation/reload)

I can’t reload automations, when I press reload automation i get this error:

Failed to call service automation/reload. ‘NoneType’ object has no 'identifers

And the reload button gets red.

Anyone who can help me?

Does your config check come back OK?

Yes config is OK, and the other reload buttons work.
Automations seems also to reload after restart

Now it works again, have not do anything special…

I’m having this problem… No idea why.

I’ve just noticed the same today (0.110 was released yesterday but I’m still on 0.109.6
The message I’m getting is : -
Failed to call service automation/reload. invalid literal for int() with base 10: ‘*’
and the photo : -
AutomationReloadError

Hopefully (like the OP it will disappear in a couple of days) I’ll keep the topic posted.

Edit: Sorry, background info; Rpi4 4GB running generic Linux install over fully upto date raspbian buster, firmware also latest.

Similar error here:

Failed to call service automation/reload. Handler is already defined.

Reloading automations does seem to work though.

Everything was fine on 0.109.6. Error since 0.110.

To add to the list:

Failed to call service automation/reload. 'track_state_change_listener'

I am having the same error for some days now. The configuration validator says it is all ok, but I gives me the error “Failed to call service automation/reload”.
I notices that the automation are reloaded even thought the error was thrown.