File Path for certificates on Lutron Caseta Component


I migrated from using a Python Virtual Environment on a NUC to Hassio on a RPI4 with a SSD over USB. I settled all of the conflicts with the other components. The only one that I cannot get to work is Lutron Caseta. I always get the error:

Traceback (most recent call last):
  File "/usr/src/homeassistant/homeassistant/", line 236, in async_setup
    result = await component.async_setup_entry(hass, self)  # type: ignore
  File "/usr/src/homeassistant/homeassistant/components/lutron_caseta/", line 71, in async_setup_entry
    bridge = Smartbridge.create_tls(
  File "/usr/local/lib/python3.8/site-packages/pylutron_caseta/", line 106, in create_tls
FileNotFoundError: [Errno 2] No such file or directory

I first tried putting the certificates in the /config folder and using this configuration, but it didn’t work:

  - host:
    keyfile: caseta.key
    certfile: caseta.crt
    ca_certs: caseta-bridge.crt

I also tried to find the full path of the /config folder using SSH and tried use that, but it didn’t work. Is there anyone running hassio with Lutron Caseta component (non-pro) can show the file path that they used, that would be helpful.

Thanks in advance.

EDIT: There seems to be a problem with .118 somehow. I followed the tips in the thread here: Lutron Caseta integration broken in 0.117.0? and it fixed it.