Frigate addon returning 403 when attempting to create entites

Hi

Due to a major Hard disk failure I’m rebuilding my HA instance

I’ve hit a snag where when trying to set up the Frigate add on to connect to an external Frigate server (That has not changed and was working before the HA server HD failure)

The initial set up creates the addon and is correctly set up with the proxy name, but when viewing the frigate Integration, its showing

cctv.***.co.uk
Failed setup, will retry: Forbidden - insufficient permissions.

the log shows
Forbidden (403) error for URL https://cctv.***.co.uk/api/version: Forbidden

The API is present and happy as navigating to just api the Frigate server returns

Frigate is running. Alive and healthy!

I’m not sure where to go from here, as I saidbefore the firgate server did successfully connect to the old HA server but here it does not want to work.

HA is running under HAOS under Proxmox (Thought I give it ago)

Thanks

[Frigate Documentation pages](https://docs.frigate.video/ ) might help and
blakeblackshear/frigate · Discussions · GitHub is the official Frigate support hub and is another good place to get help with Frigate if you don’t get an answer here.

Hi All

Resolved.

While I was on the latest version of Frigate 0.17.2 and has been working happily before with a previous HA install

Following the Update documentation of frigate, Updating | Frigate

Resolved the issue, also a side note the Configuration editor in frigate stopped working for me (no idea when) and that’s now working as well