Front End Stuck at "Loading..."

I have just been SLOWLY getting this up and running and it has been rock solid for a long time. The other day after a server restart I can’t get the front end to load. It is stuck at “Loading..”. I found in one other post the Tuya integration can cause this if it is trying to re-authenticate and I am running it.

Issue is I don’t know how to see/find the logs with the frontend not working? I am running this on a ubuntu sever in as a docker install. I use Portainer to see it and I refreshied it last week to the latest version and it was running fine after that update (and Blink integration started to work).

Thanks for any and all help.

Try ha core restart --safe-mode in cli.

Ok, I will have to do some more reading. I am unable to run HA commands. I think I connected to the docker correclty and can see the file system, but I can’t ssh into the IP :(.