Google Assistant resync devices not working

Added a new input boolean that I want to use with voice control and am unable to get my Hassio on Docker Google Assistant integration to resync devices. This was working OK a couple of months ago and now has stopped working. I tried following the troubleshooting steps here but no luck (UI has changed since the directions were written as well so these need to be updated):

Any thoughts as to what else I can try to get the resync devices working again?

Did you check the test/simulation is still enabled in GA Console? (it stops every 30 days)

Yes - I set up the preview again and am able to control my devices through the console in simulation mode but I can’t get my Google Home to resync devices.

It says ‘Syncing devices for [name] isn’t available. You might want to try setting it up again.’

Hmm… mine is syncing fine (just synced now) Did you check the console log at Google?

I tried looking at logs but I see no entries. Maybe I’m looking in the wrong place? My currently-synced devices are working fine.