Hacs and community projects disappeared

Hi. After the update 113 hacs disappeared and none of the components that I create the community work. I read some things. Delete the hacs integration. I re-created it with its new token but it still doesn’t work. Could you help me.
Also download again hacs
. Thank you

Detalles del registro (ERROR)
Logger: homeassistant.config_entries
Source: C:\Users\Mile\AppData\Local\Programs\Python\Python37\lib\site-packages\homeassistant\config_entries.py:249
First occurred: 3 de agosto de 2020 20:43:36 (1 occurrences)
Last logged: 3 de agosto de 2020 20:43:36

Error setting up entry for hacs
Traceback (most recent call last):
  File "C:\Users\Mile\AppData\Local\Programs\Python\Python37\lib\site-packages\homeassistant\config_entries.py", line 220, in async_setup
    hass, self
  File "C:\Users\Mile\AppData\Roaming\.homeassistant\custom_components\hacs\__init__.py", line 30, in async_setup_entry
    return await hacs_ui_setup(hass, config_entry)
  File "C:\Users\Mile\AppData\Roaming\.homeassistant\custom_components\hacs\operational\setup.py", line 61, in async_setup_entry
    return await async_startup_wrapper_for_config_entry()
  File "C:\Users\Mile\AppData\Roaming\.homeassistant\custom_components\hacs\operational\setup.py", line 86, in async_startup_wrapper_for_config_entry
    startup_result = await async_hacs_startup()
  File "C:\Users\Mile\AppData\Roaming\.homeassistant\custom_components\hacs\operational\setup.py", line 165, in async_hacs_startup
    if not await async_load_hacs_repository():
  File "C:\Users\Mile\AppData\Roaming\.homeassistant\custom_components\hacs\operational\setup_actions\load_hacs_repository.py", line 17, in async_load_hacs_repository
    await register_repository("hacs/integration", "integration")
  File "C:\Users\Mile\AppData\Roaming\.homeassistant\custom_components\hacs\helpers\functions\register_repository.py", line 29, in register_repository
    await repository.async_registration(ref)
  File "C:\Users\Mile\AppData\Roaming\.homeassistant\custom_components\hacs\helpers\methods\registration.py", line 37, in async_registration
    await self.async_post_registration()
  File "C:\Users\Mile\AppData\Roaming\.homeassistant\custom_components\hacs\helpers\methods\registration.py", line 42, in async_post_registration
    await async_run_repository_checks(self)
  File "C:\Users\Mile\AppData\Roaming\.homeassistant\custom_components\hacs\validate\__init__.py", line 24, in async_run_repository_checks
    await async_initialize_rules()
  File "C:\Users\Mile\AppData\Roaming\.homeassistant\custom_components\hacs\validate\__init__.py", line 18, in async_initialize_rules
    await hass.async_add_executor_job(_initialize_rules)
  File "C:\Users\Mile\AppData\Local\Programs\Python\Python37\lib\concurrent\futures\thread.py", line 57, in run
    result = self.fn(*self.args, **self.kwargs)
  File "C:\Users\Mile\AppData\Roaming\.homeassistant\custom_components\hacs\validate\__init__.py", line 13, in _initialize_rules
    importlib.import_module(rule)
  File "C:\Users\Mile\AppData\Local\Programs\Python\Python37\lib\importlib\__init__.py", line 127, in import_module
    return _bootstrap._gcd_import(name[level:], package, level)
  File "<frozen importlib._bootstrap>", line 1006, in _gcd_import
  File "<frozen importlib._bootstrap>", line 983, in _find_and_load
  File "<frozen importlib._bootstrap>", line 953, in _find_and_load_unlocked
  File "<frozen importlib._bootstrap>", line 219, in _call_with_frames_removed
  File "<frozen importlib._bootstrap>", line 1006, in _gcd_import
  File "<frozen importlib._bootstrap>", line 983, in _find_and_load
  File "<frozen importlib._bootstrap>", line 965, in _find_and_load_unlocked
ModuleNotFoundError: No module named 'custom_components.hacsC:\\Users\\Mile\\AppData\\Roaming\\'